• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help Anybody try the "Flash beta" that's out on Adobe.com?

What's running 2.2 now? Or is this only for Devs that had a pre-release of 2.2?


"Adobe Flash Player 10.1 beta for Android (2.2) FroYo now available
The Adobe Flash Player 10.1 beta for Android 2.2 is now available for download on Android Market for the Google Nexus One and other devices that support Android 2.2. Flash Player 10.1 beta for Android enables your device to access the full web - which includes all your favorite videos, games, interactive media and web applications."
 
Upvote 0
Ahh, more info here:

Flash 10.1 for Android beta unveiled: Hulu a no-show, Froyo now a minimum requirement -- Engadget

"...
article_label_fileunder.gif
Cellphones, Software, Mobile Software
Flash 10.1 for Android beta unveiled: Hulu a no-show, Froyo now a minimum requirement

By Ross Miller posted May 20th 2010 12:00PM
Breaking News
Interview

post_icon_photo.gif

post_icon_video.gif







18diggsdigg
What was once just one echelon above a myth is now finally coming to fruition. Adobe is pushing out a beta of its Flash 10.1 player alongside Google's own beta for Android 2.2 "Froyo." The general release for Flash is still on track for June, according to Anup Murarka of the Mobile and Devices team. The announcement doesn't come without caveats, however, and the bad news is that Froyo is now a minimum requirement -- according to Murarka, the APIs needed for its software only now exist in 2.2. Also not on the docket? Hulu -- it's being blocked due to content licensing issues, and our inquiries with that company turned up nil. Flash 10.1 will be available as a Marketplace download, but Adobe intends to work with as many OEMs as possible to preload it on devices so it's there at purchase...."​



"....Why not 2.1?

There are API changes in the OS that Flash is dependent on, and if we're able to find alternatives, then certainly we'd look to support Eclair as well. At this point, the APIs we need are only in Froyo. A good example is outside of the browser, our Air team have been working with Eclair and think they can continue to support a significant chunk of Air SDK. The Air SDK should be usable on an Eclair platform.

So devices that'll support Froyo will be able to download flash 10.1 plugin. Other pop Android devices, we're working with those OEMs / Google to determine specific timing.

For devices already in market, Flash 10.1 player is separate from Froyo. For future devices, our goal is to work with OEMs [and not google] in integrating Flash 10.1 from the get-go. On some platforms, you may see it as system software update, but specifically on Android, it'll be marked as available download for free from Android market... "


"...Hypothetically, will the program still let you try to run it?

I dont' think there's a blanket popup preventing you from trying. It'll try to run. Another good example is if you have an adequate CPU but the memory's too low. If you try to run a browser with 8MB of RAM, [it won't work]. Without a body of devices, we can't really do comparative testing yet. "
 
  • Like
Reactions: Akitakoi
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones