• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help ATT and VZW Note3 devices will not keep WiFi signal?

stanw

Well-Known Member
Aug 5, 2010
134
0
Recently, my Verizon Note3 and my wife's ATT Note3 are CONSTANTLY dropping our WiFi connection, making it almost unusable.

I tried my iPad and it seems to be fine, and so is my iMac via WiFi.

We rebooted the phones and it has not helped. This was not a problem before. Any idea why two separate Note3 devices from two different carriers might suddenly have a hard time keeping a WiFi connection?

Thanks.
 
Recently, my Verizon Note3 and my wife's ATT Note3 are CONSTANTLY dropping our WiFi connection, making it almost unusable.

I tried my iPad and it seems to be fine, and so is my iMac via WiFi.

We rebooted the phones and it has not helped. This was not a problem before. Any idea why two separate Note3 devices from two different carriers might suddenly have a hard time keeping a WiFi connection?

Thanks.
These issues are almost always caused by your router/wireless access point, and it doesn't matter whether other devices work ok or not, because they've likely not tried to get an IP address from the router for days/weeks.

Reboot router, check for firmware update etc.

Change wifi channel, especially if it uses channel 6, the default on most routers.

Does wifi work at other locations? Another indicator.
 
  • Like
Reactions: stanw
Upvote 0
Recently, my Verizon Note3 and my wife's ATT Note3 are CONSTANTLY dropping our WiFi connection, making it almost unusable.

I tried my iPad and it seems to be fine, and so is my iMac via WiFi.

We rebooted the phones and it has not helped. This was not a problem before. Any idea why two separate Note3 devices from two different carriers might suddenly have a hard time keeping a WiFi connection?

Thanks.

Per joshica over on the GS4 forum, try this:
Go into wifi settings and click on Menu, Advance Settings and uncheck the Auto Network Switch.
http://androidforums.com/samsung-galaxy-s4/810313-terrible-wifi-since-4-3-a.html#post6349321

Let us know if that helps.
 
  • Like
Reactions: stanw
Upvote 0
Per joshica over on the GS4 forum, try this:
Go into wifi settings and click on Menu, Advance Settings and uncheck the Auto Network Switch.
http://androidforums.com/samsung-galaxy-s4/810313-terrible-wifi-since-4-3-a.html#post6349321

Let us know if that helps.

This helped somewhat, though the connectivity on both Note3 devices is still terrible, while I am able to use my iPad, Macbook Pro, and iMac and stream video to my AppleTV. It is very strange. I also just updated the Verizon Note3 with Verizon's new update, and that didn't seem to help. It all seemed to start around the time I received a notification that there was an update for the Verizon device, though I'm sure it is just a coincidence.
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones