• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root Does any of the Wifi Tether apps work once rooted?

I am rooted, but could not get either to be seen by my devices that worked with the Incredible.

Nevermind. I will not even say why it was not working.....

I am surprised how relatively cool the DX2 stays in tether mode, considering the sporadic heat issues I have had. Seems more and more Flash is the culprit and something needs tweaking. Wifi tether runs better than my Incredible and throughput is better. Nice surprise :)
Upvote 0
Wireless Tether emits an adhoc wireless connection, whic your Transformer most likely cannot see. Your transformer most likely wants an infrastructure signal.

My transformer saw the wireless tether from my DX. Unfortunately, since my DX was on GB, it directed me to the Verizon splash page for paying for WT. I just got my DX2 yesterday and am trying to set it up with titanium for most of my apps/data from my DX (so far, harder than expected), but after I get it set up I will try wireless tether and report how it works with my transformer.
Upvote 0
Do you have to root to use Barnacle?
I've not rooted mine.

I have PDAnet loaded and it works with a cable directly to the laptop.
It has a bluetooth dun option I've not tried yet.

Yes, you do.
Also, is PDAnet working alright for you? I see Verizon has blocked it on their phones, but you can still get an apk from another source, I assume. The tethering itself isn't blocked at all? That's definitely good to know.
Upvote 0
I've tried Barnacle and OP Wifi Tether and neither of these have worked on my computer. They show the DX2 as a computer to computer sharing network but the computer will not connect to it. I've set up a new name and password for the network but it will still not work. And I'm positive that the issue is not with my computer because my dad has a Thunderbolt and uses OP Wifi Tether and my computer has no problems whatsoever connecting to his hot spot.

Any suggestions??
Upvote 0
I have read a couple of posts where folks are saying that have gotten infrastructure mode to work in Wireless Tether on an X2. I have 3.1 beta7 installed but every time I check the log it shows it's running in ad-hoc mode. I have tried switching to a couple of the other Moto profiles but it doesn't change that. Has anyone had any luck getting infrastructure mode in Wireless Tether to work on X2? If so, please explain any necessary steps. Thanks....
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.