• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help [LG Optimus L70 MS323]I'm stuck at a bootloop and can't flash back to CWM.


Jan 23, 2016
Hey lovely ladies and gents,

How can I flash to CWM externally? I've softbricked my phone!

So here is the situation: I have an LG Optimus l70 MS323, which until yesterday was with a stock ROM. I banged my head against the wall, trying desperately to follow a guide and root it, along with trying to unlock the bootloader until I watched a video (in Spanish. Thank you high school spanish!) which used flashify to flash a CWM and boot to the custom recovery. I loved it, since that meant that I would be able to finally flash an official Cyanogenmod OS. The first ROM that I flashed was cm-13.0-20160121-NIGHTLY-w5.zip, which worked and made me feel SO HAPPY (I almost yelled Eurika for the sake of historical comedy). I then went ahead and installed an Superuser-SU binary update through the CWM recovery because I wanted to keep on having root. Then I installed a nano gapps package for ARM, Android 6.0 with some minor complications (mostly the "Setup Wizard" crashing every 2 seconds). I rewiped and reinstalled Cyanogenmod through CWM, flashed gapps on the same go, and made a little backup through the recovery menu. I booted up successfully to be met with that buttery-smooth GUI of Marshmallow (ugh, so good.) I decided to go ahead and fetch some apps from the Play Store, such as Messenger and ROM manager. I saw that the Cyanogenmod Update Center had pushed out a notification that the newest nightly snapshot is already downloaded and decided "Meh. What new features have been added? Let's reboot and reinstall." At that point it was 4:40am (keep in mind that I've been trying to get the goddamn phone to cooperate since ~10pm) and I noticed that the boot sequence takes up a lot longer and told myself "It's probably taking a bit longer than usual, it's normal." I put the phone next to my head, hoping that it's going to be ready to use in the morning.

Fast forward to 8:07 am. Bootloader is still going, phone is so hot it can cook an egg.

SO, the CURRENT situation:
1. Whenever I press the power button, it starts off normally. According to my definition of bootloop, it's stuck in a bootloop.
After hours of staring that goddamn cyanogenmod mascot do you realize that it's going to boot itself into the booting oblivion.

2. I don't have access to CWM. I have tried holding down the power buttons with godknowswhat combinations (I like to call them the Naruto Jutsu of pure despair). Maybe I should hold the buttons for 2 milliseconds longer and it might work. *Sigh*

3. I don't think that I can use fastbood or adb. My computer doesn't see the phone. (GNAAHHAHASDJFLSKDHFSLJHLKJ.)

4. I am totally clueless about what I should do or try. I've basically softbricked my phone and don't know how to unbrick it.

So, now that you see that saying that I'm frustrated is truly an understatement, what do you suggest I do?
In advance, I'd like to thank you SO MUCH for even giving a sh!t about my problem.

Other misc info: I have a 32GB SD card on which I have all the different tools I have used throughout this journey.

I am willing to have it back on stock ROM. My biggest goal is to somehow boot into CWM recovery. From there on, I will be able to deal with it. Until I come back to this forum, begging for mercy.
Last edited:


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.