• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

New AT&T update available today (2013.07.09)

I got the update installed...

Some things changed on the About phone screen.

Model number (No change here. Obviously.)
SAMSUNG-SGH-I337

Android version (No change here.)
4.2.2

Baseband version (Obviously this changed.)
I337UCUAMF3

Kernel version (YAY! We got a kernel update! :D)
3.4.0-812098
se.infra@SEP-103 #1
Wed June 5 15:49:36 KST 2013

Build number (Obviously this changed.)
JDQ39.I337UCUAMF3

SELinux status (No change here.)
Permissive

Secure boot status (Interesting... this wasn't there before. Wonder what this is all about. :thinking:)
Type: Samsung


Anyways, the update seems to have solved most if not all of the major issues that we had with the device. The biggest issue that we had, namely the lag, is... gone, simply gone. I turned the animations back on in Developer Options and this phone is running smooth.
 
Upvote 0
Some interesting things going on with my phone post-update...

I got a error icon on my status bar, saying that my SD card was corrupt. Huh?:thinking:Anyways, it gave me the option to reformat it, which I ended up doing. Should I have removed the SD card prior to update? Something to consider for those that havent updated yet.

Also, after the install period, the double arrows (software update) icon reappeared with the message connecting with DM server. It eventually disappeared after about 3 minutes.

Cant comment to much on the lag, phone seems the same to me.

MM
 
Upvote 0
So I installed the update on the wifes S4 without a hitch. After about an hour, I noticed a error icon in the status bar. When I selected it, it stated that all kinds of apps were asking for access and gave me options to allow or deny access.

Not sure exactly what it was, I selected the back arrow to get back to the status bar and read more but it then disappeared. Anyone else have this come up on there phones?
 
Upvote 0
For anyone wanting to root or unlock the boot loader so you can install custom ROMs, do not install this update. It removes the current root exploits and removes the Loki exploit also. For people planning to stay stock this is not a problem though. I think all that was in this update was the apps to SD card and patching the exploits

Yep, the Verizon version that released yesterday as well did the same. I posted a stickied PSA in the Verizon Root forum saying as much. Maybe I should do it in the AT&T root forum as well.
 
Upvote 0
Got the ota update last night. Did a before/after quadrant score to compare. The significant improvements on CPU and memory scores might add some credibility to the thought that this update addresses lag.

Question about camera, I heard this update would bring HDR video to the s4. When I opened camera after update it took awhile to load and text popped up saying it was updating camera firmware but I can't find HDR video. Any thoughts?
 

Attachments

  • 1373482861843.jpg
    1373482861843.jpg
    50.2 KB · Views: 62
  • 1373482876007.jpg
    1373482876007.jpg
    52 KB · Views: 58
Upvote 0
I had no issue with the update itself and the phone loaded in nicely, but later today I restarted my phone and it refused to reboot. It got to the AT&T logo and just stalled out. It had to be manually restarted with a factory reset. UGH!!!!!:(
I am not sure if the update was the culprit, but there were no other changes/downloads to my phone in the past 12 hours, so I am really wondering.:thinking::rolleyes:
 
Upvote 0
I currently have a rooted GS4, and I tried to get the software update just because I thought the Apps 2 SD feature was worth it. I completed the download, then at 26% of installation, it said Update Failed and rebooted. What do I do now?

Edit: I tried updating again and it download then also stopped at 26% and said update failed. I really want this update, what do I do?
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones