• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Nexus 6p Stuck in Bootloob

Ahmed Moez

Lurker
Jun 28, 2017
1
0
My Nexus 6p was stuck in bootloob , i tried wiping the cache and partitions and doing factory reset nothing happened.
Also Tried to Update using adb sideload but nothing change. Downloaded different OTAs
My USB debugging options were off before entering the bootloob

Could anyone please help me with this issue.
 
Hi Ahmed,

I'm sorry to hear about your 6P being stuck in a bootloop. Did your phone just spontaneously reboot into a bootloop on its own, or did it crash while trying to do something?

It sounds like you've already tried all the software-oriented troubleshooting that I would otherwise recommend. It sounds like your phone may have suffered a hardware failure, and unless your bootloader is unlocked there's not really anything else you can do for it other than to seek a replacement.

I wish I had better news for you.
 
  • Like
Reactions: tube517
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones