• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root Please help me. I did stupid again with brand new spirit. Please help before I freak.

I bought an LG spirit 2 days ago. I, or, I at least thought that I properly that I rooted it. After that I can not get in to me wifi. I have no trouble with my nexus 10 logging in. Then I installed the lte2 recovery so that I could try to fix this. I tried everything from factory reset to fixing permissions. Then I did the unroot from sammys thread, which unrooted and restored my phone to its original. And still no wifi. Now I get constant Google play has stopped and I can not duo nuttin. Please help. I have been reading for 12 then 16 hours to fix. Where did I go wrong. What did I do? Please help this doddering fool. What is next? I kinda like my new phone.
Here is what i would do.

1.Try to factory reset
If that doesn't Work,

2.Go Here.- http://androidforums.com/spirit-4g-...ouch-lg-spirit-lgms870-l1m-2.html#post5973838

pg's recovery flash it. with 2nd init - READ _ Thank him

Goo.im Downloads - Downloading Spirit-CWMT.zip

3.Go Here - http://androidforums.com/spirit-4g-...odexed-bloated-rooted-spirit.html#post5923252

AB's stock restore Rom - Thank him


4. Thank Drjrbliss for saving you bacon


Donate if possable,, Always thank those that help,,
these guys do it for free
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.