• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root Problems installing Xrecovery to X10i.

Hi,

I have a rooted X10i which I have being trying to install Xrecovery on.
I downloaded the file to my pc,then copied it to my sdcard,opened the file and hit install,it then said installing & came up with the installed screen.
However when I opened the app (after reboot) & hit the install button the three blue dots (alongside the three files beneath) instead of turning to check marks,changed to red circles with a diagonal bar (presumably indicating that the files were not installed).
Would really appreciate some assistance with this as I've tried the installation procedure several time with file downloads from various sources,all with the same result.

Many Thanks

SW.
 

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones