• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help RIP Samsung Gear 360

The_Chief

Accept no imitations!
  • Nov 17, 2009
    15,954
    18,799
    Manchester, Tennessee
    After a long hiatus in its case, I charged up the Gear 360 for an upcoming event... only to discover that it is apparently abandonware.

    The first sign of trouble was the Gear 360 app - the Google Play Store has version 1.4.00, even though version 1.5.00 was released months later. No matter: neither works well with Android R as attempts to view the Gallery crash the app. I tried older versions from APK Mirror, but none of them worked.

    Next is the bewildering issue of files. I have a 400 GB SanDisk microSD card in it. There were no files on it. I shot three short VR sample videos in our den; inserted the card into my PC and copied them there. Then, working with Gear 360 Action Director, I tried to open the videos and edit them. Here's where it gets weird.

    I can open the videos in Explorer and see myself, in my den, walking around the camera. Importing them into Action Director, however, the same file names show an old event from years ago - instead of a 30-second clip, it's nearly 12 minutes!

    Can't I just format the card and wipe it clean? NO - because the Gear 360 write-protected the card! I can't even delete the files on it now! Attempts to remove the read-only attribute in command line failed.

    Unless I can find a way around this, we have an expensive (and stylish) paperweight.
     

    BEST TECH IN 2023

    We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

    Smartphones