• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

1 Channel App on Kodi

The addon is not updating properly. It was either added through a bad source or something is stopping it from updating. If you google theres sites that will show you how to add appinstaller and you can get a newer version there.
Thanks. Ive tried the 1Channel site but that has a server error as well. Im having the same issue with Genesis??
Upvote 0
Exodus only works right now showing movies lists i dont know why just movies and not tv but if you go to tv and search it will find shows so if you can access your movie catagories then exodus is working. And i used http://fusion.tvaddons.ag after you add that source go to install from zip and go to fusion if thats what you named the source. Then click start here folder and find a program called addon installer. Install it. When its done go to the main menu and click on programs. The addond installer is in there in one of the categories. Then you can find 1channel there install it and hopefully everything will be a go. Make sure you delet the 1channel you have installed already.
Upvote 0
Thanks for being patient! Im no newbie either! Well to Android boxes maybe.

Ive done all that.
Ive uploaded and deleted and uploaded from different sources including Kodie in a package etc etc. Still nothing. My Movies 'most popular' shows nothing??

Its just come up with Primewire site blocked when I tried a search??

Ive also managed to get text on my screen showing CPU and Memory being used!! No idea where to delete it.

I appreciate your help. Ill have a go at TV.ADDONS.ag and see what support they offer.
Upvote 0
Phew!! Its not just me then :) Ive managed to get rid of the screen text by resetting something in System info or Settings.
I do find the steps for each task confusing. Ive repeated a few many times but still feel I might be missing something??? Ive seen a Kodi reinstall with up to date addons, https://www.tvaddons.ag/revitalize-kodi/ but now cant find freshstart!
When do I go to System Addons or Programs or Video addon? Never know which to choose. Need more practice!
Upvote 0
Ok so i have been trying things and i got 1channel working properly now. Its a pain but what i did was i went to the android settings and went to the apps tap where it shows all downloaded apps. I clicked on kodi and in the app info i cleared data and then cleared the cache clearing data may clear cache also. Then i uninstalled kodi. Then went to the playstore and reinstalled kodi. Then i opened kodi went to system tab and underneith clicked file manager and then add source. Source i used was http://fusion.tvaddons.ag and named it fusion. Then went back to main and clicked on system and then addons then install from zip. Then went to fusion then repo tab then english tab then scrolled down till i found tknorros zip. And installed tknorris. Then i went to install from respository clicked tknorris and installed 1 channel its the only addon in tknorris. And iwent and opened 1channel after its installed and it all worked. I didn't have to change url nothing.
Upvote 0
If that doesnt work its possibly your isp blocking the normal url. I was at someone elses house when 1channel wouldn populate on a different internet company. Im home and it was giving me the code to access thing. I uninstalled and reinstalled kodi and it works. It kinda seems that its an isp thing. Tomorrow i will try using and uninstall and reinstalling on the other isp i was on earlirr today and just see if its an isp problem.
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.