• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help ADB Devices Command Not Working

Lana30

Android Enthusiast
Aug 11, 2015
336
48
Hi Friends,
A buddy from work, he told me that he tried typing y C:Androidsdkplatform-tools), and finally got to run the ‘adb devices’ command, to no avail. Blank. No results. Updated drivers, updated the SDK, updated drivers again, reinstalled SDK, reinstalled drivers, rebooted several times along the way, still nothing. Tried following several other tutorials on what to do if ‘adb devices’ returns nothing, none of them worked. He doesn´t have an “Android Devices” listed in Device Manager. He only has “Mobile Devices,” under which the phone is listed. I tried searching for an answer for him, but I only confused myself even more, ha ha. Any help would be appreciated. Thanks in advance. :p
 

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones