• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root Boot animation looping with Custom ROMs

peenapple390

Member
Dec 10, 2009
74
3
So I've tried to flash like 3 different ROMs onto my Nexus One and every time I reboot, it just loops the boot up animation.

And now when I do a Nandroid Restore, it says wi-fi unable to start...

I have no idea what went wrong...

Anybody offer any type of insight??

Thank you!!
 
Well i went back through the process again, and this time it worked.

These were my steps:
-Start phone in Fastboot
-Bootloader
-Recovery
-Wipe data---complete
-Wipe Dalvik-cache---complete
-Flash zip from SD
-Choose ROM---complete
-reboot---complete

For some odd reason, last night I did the same exact thing and it didn't work and I have no idea.

What were the other things that you listed above about MR5 and what not? I'd really like to know what that is exactly..

Thank you so much!!
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones