• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Device locked with Factory Reset Protection.....help! :(

HI! Wanna hear a crazy and dumb story? Well, you cameI to the right place.....
Yesterday, yes, YESYTERDAY! I got a new Samsung Galaxy S8+ (in Midnight Black)....I set it up, nothing goes wrong and today when I tried to unlock it , it said something about a software update...So I said yeah, why not? And then obviously the phone rebooted and after reboot it said that I should put in my password because using my fingerprint woudn't work after the device rebooted....I try using my password and it keeps saying it's incorrect even though I'm 100% sure that it was correct. I'm thinking maybe I put the password wrong when I set up the phone....maybe I miss-spelled it, which is the worst thing ever because it didn't say anything about the lock passwords not matching.
So I'm sitting here wondering what to do, I got to the conclusion that I should boot it into recovery mode and factory reset it, obviously without disconecting the google account I was using. Since before the S8+ I had the S3, I didn't know about this security protection thing, no one warned me about it.
After I factory reset my NEW phone because I forgot the lock password, I see this Google verification thing...I put in my email because I knew it was correct but the password wasn't! But, same thing, I knew it was 100% correct.....MAYBE I MISS-SPELLED THAT TOO! HOW DUMB CAN I BE!!! IT'S TOTTALY MY FAULT BECAUSE I TYPE REALLY FAST ON THE KEYBOARD SO MAYBE I MISS-SPELLED ALL MY PASSWORDS! You can bet I tried everything......reseting my password doesn't work because, and wait till' ya hear this....OUT OF NOWHERE, Google says that I should put my phone number in so they can send me a code, however, that phone number they showed me had the numbers 48 at the end......THAT'S NOT MY FREAKING PHONE NUMBER GOOOGLE! Also, I never put any security questions/phone numbers/ recovery emails anywhere! My account was fresh and new, I diddn't even have time to compleatly set it up yet, so I don't ****ing know how Google came up with that number that ends with 48, 'cuz certainly I didn't set it up!
I also tried flashing things with Odin....no luck.......I TRIED EVERYTHING! I am sorry if I seam mad because I am certaily pissed off because I bought an almost $1000 phone that's now the equivalent of a really expensive glass brick! I Also, since I'm broke you can bet I won't be getting another phone anytime soon! Can you guys help me? It would mean the world to me if someone can figure it out.....although from what I searched online there's nothing that can be done at this point....I AM SOO STUPID! I bought an almost $1000 phone and now I can't use it.
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones