• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Droid 2: MP3 not supported


Dec 14, 2010
I am getting an error message whenever I try to play an mp3 file. It worked the first week or so on my phone. When I tried sync'ing my Windows Media Center with the phone, WMC timed out. Tried again, and it finished. But now I can not play any mp3s. I have tried going thru WMC as well as downloading them (from a zip file off an email). The error is: Sorry, the player does not support this type of audio file.

Using Astro i am able to confirm its a .mp3 or mime type audio/mpeg3
They were from a download off a friends server. I tried Winzip on the computer and then both the verizon software to sync media to my droid as well as windows media. When that was unsuccessful I tried downloading them directly on my phone and unzipping them there. then using astro moving them to the music folder.
Upvote 0
It was the way my friend was sharing the files. I had no control over his desicion to zip the media files.

Complete name : C:\Users\Craig\Music\Cee-Lo Green - **** You.mp3
Format : MPEG Audio
File size : 6.83 MiB
Duration : 3mn 41s
Overall bit rate : 256 Kbps
Album : The Lady Killer
Track name : **** You
Performer : Cee-Lo Green
Accompaniment : Cee-Lo Green
Genre : Hip Hop
ContentType : BMF
Recorded date : 2010
Writing library : LAME3.97
Cover : Yes
Cover MIME : image/png
Lyrics : BMF
Comment : Nareg's New Music Quarterly - 2010, Volume 3
Format : MPEG Audio
Format version : Version 1
Format profile : Layer 3
Mode : Joint stereo
Mode extension : MS Stereo
Duration : 3mn 42s
Bit rate mode : Constant
Bit rate : 256 Kbps
Channel(s) : 2 channels
Sampling rate : 44.1 KHz
Compression mode : Lossy
Stream size : 6.77 MiB (99%)
Writing library : LAME3.97
Upvote 0
I've been having this problem on my Droid 2 all of a sudden. I am not sure what caused it. I even reset to stock twice. It did it again. All of these files were working just fine and then *bam* it stops working. I had been trying to reinstall apps one by one and haven't had any luck isolating the problem yet.

*points to Droid 2* "Don't make me go iPhone on you!"

Crap, now it won't turn back on, lol.
Upvote 0
I've had the Droid 1 since Feb and the Droid 2 R2D2 since Nov. I suspect that it has something to do with Blur and something that is synching. People have reported this problem on the Droid X as well. I haven't installed WinAmp since I've done this factory reset and I'm going to pull Motorola's stuff off of my PC at home to see if it happens again.

This is my 4th factory reset, so I am hoping that I've been able to keep it clean. It was really annoying to test the MP3 player every single time I installed something.
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.