• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Grrr! Stop changing what I type!!

i'm by no means an expert and have only played with a port of android on my windows mobile touch pro 2 (but i'm switching to the evo 4g on june 4th!!) but i believe by going to menu > settings > language & keyboard > android keyboard (onscreen keyboard settings) and UNchecking "autocomplete" fixed that issue for me. give it a shot and see :)
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.