• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root HTC Magic 32A in a continuous boot loop


Dec 14, 2010
HTC Magic 32A in a continuous boot loop. Please Help!

I'm new to posting here, but I've read enough to know to supply phone info:

My fastboot screen says:
Sapphire PVT 32A Ship S-ON H
HBOOT - 1.76.0010 (SAPP50000)
CPLD -12

I recently installed z4root and Rom Manager. I ran z4root and it said my phone was rooted successfully. I then put on Clockworkmod (the newest one). The next thing I did was download the current Cyanogen mod through the Rom Manager (I think it's CM6.1) I tried multiple times to install the new Rom (including the GAPPS), I wiped and backed up, but it said the install was unsuccessful. I then tried the install without backing up and without wiping. The install was successful, but now the phone is in a continuous boot loop and won't start.

I also am not sure if USB debugging was on as I can't get the phone to work; is there a way to turn it on through the Windows Vista CMD Prompt.

The recovery screen also won't come up. I can get into fastboot and HBoot screens. The fastboot devices command gives me a number but adb devices says "list of devices attached".

Can anyone help me get my phone working?


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.