• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root [International] Updating to Jelly bean 4.3 - FAIL - Help please

Hi guys,

Desperately need help here, Samsung is not helping and their facebook page is quite literally flooded with everyone having the same issue. There is nothing useful out there to explain what to do and what is going on.

Basically Ive updated through OTE to the new jelly bean update, but screen was stuck on the Samsung logo forever when it was rebooting. Tried switiching it off turning it back on again. Nothing worked. Then went online to see what else I could do. Tried connecting through KIES, this didnt work as the MTP failed and therefore could not do an emergency restore. Then I tried a factory reset/hard reset and clearing the cache. Still didnt work.

So Ive now resorted to doing the manual way. Using Odin and connecting it while it is in download mode and clicking start on Odin once it says added and then added the md5 file to the AP tab. Clicked start and all i get is this:

<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<OSM> All threads completed. (succeed 0 / failed 1)
<OSM> All threads completed. (succeed 0 / failed 0)
<OSM> All threads completed. (succeed 0 / failed 0)
<OSM> All threads completed. (succeed 0 / failed 0)

So clearly this isnt working either to manually update it. Please can somebody help, tell me what I should do, what Im doing wrong or if there is a simpler solution? I really have no clue what else to do.

Thank you in advance.


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.