• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Kies not working

A

Android Question

Guest
I have a Samsung Galaxy Notes II. I am trying to transfer photos/video from it to my Mac OS 10.7.5. Downloaded Samsung Kies to Mac per many forums, but it won't recognize my device. Decided to try AFT, but first need to uninstall Kies, and the uninistall is not working. When I click on the Uninstall --> Open --> Yes, it pops up an Alert that says "Please remove the device from the PC, then press the [Remove] button again." (It refers to "PC", even though I've verified that I have the KiesMac software.) If you click on Remove, it just keeps popping up the same Alert message over and over. I have tried connecting the device and then disconnecting it, with no effect. I have tried disconnecting all other devices listed on my Finder, to no effect. How can I get the Kies to uninstall so I can try ATF instead?
 

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones