• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Lightning and more suddenly not working


Android Expert
May 9, 2017
I recently updated Android system webview to fix a problem I had with a particular website. Well, it fixed it all right. I might never be able to use it again. Somehow it messed up the browser I was using, Lightning, or something did. I tried getting an old copy of Lightning to replace it, but I couldn't install it. I ended up saving all my bookmarks to Telegram and getting rid of Lightning, then reinstalling it from Fdroid. It still didn't work. I have installed two other browsers which "keep stopping" or really never opening. I can't fix webview either. Additionally, I have shut off wifi and No Root Firewall and restarted them, still with no luck. I even rebooted the phone. When I try to use the bookmarks I saved to Telegram, I can't use them because I would have to go through one of those three defective browsers. I am typing this from the Samsung I guess I'm lucky to have as I cannot reach you via the
Thank goodness I was able to fix this. Somebody told me about the option to uninstall updates, and at least I'm no worse off than I was. I'm back on the Stylus, but I still can't sign in to the website. I have tried going to it via Gmail, and even shut down No Root Firewall temporarily.
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.