• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root Link2SD with CM10.1 (4.2.2 JB)


Well-Known Member
Jun 11, 2011
Hi everyone,

I recently installed cm10.1 on my Galaxy Ace, but now I have a problem with Link2SD. No matter with what I partition the SD card, every time I try to mount the ext partition (I tried all ext2, ext3 and ext4) I get "Mount script error: Mount script cannot be created." When selecting "menu - more - Clean up the 2nd partition" I get the message: "/data/sdext2 mount not found". I tried partitioning the SD card with CWM and with MiniTool Partition Wizard Home Edition. Before updating I had the original rom from Samsung. My phone was rooted and Link2SD worked great.

Now I can't even install half of the apps I used to have on my phone, which makes using JB pretty useless. Can anyone please help me?

God bless,

- Insekticide


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.