• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root Lost Root after Wipe Data/Factory Reset - Basix & ElectricSheep


Sep 6, 2011
Well, I made a previous post trying to figure out how to get this device (R910) to work without the UICC. Tried editing build.prop (no luck). I finally, after a long time, gathered that you could not. I accomplished a full flash to PagePlus 3G/Calling/Text (did not test MMS, but I know I could get it working) :) WITH a RANDOM Metro UICC inserted. I was able to get 3G internet for a few seconds with a NON-Metro UICC but I get errors telling me Invalid SIM. I loaded Google with a non-Metro UICC! Then shortly after Airplane mode kicks on.

Enough about that, I may make a tutorial soon.

Well, I did a factory data reset last night and now, I have no root! I tried re-running the AIO tool about 10 times and still no root. The only thing, I do not think I tried is reinstalling the ROM which has just dawned on me now! lol

I will report back if that fixes this or not.


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.