• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root [MetroPCS/CDMA] HELP! Failed to restore backup in TWRP now I cannot get back into recovry


Jul 6, 2013
Wow ok so I kind of screwed myself. Im using TWRP 2.6 for all of this. So after flashing illusion v2.1 I decided to restore back to metropolis 1.3 however my restore failed then it rebooted automatically which I thought was odd usually i have to press reboot then i got a black screen for a long time. I got back into TWRP easily. I was going to try restoring it again so I tried wiping I would get an error opening '/data/lost+found'.

I didnt know what that meant so I went into the file manager built in TWRP and seen there was 3 lost+found folders. I tried restoring again but this time it did not tell me restore failed it just rebooted when it was almost done and same outcome. Everytime I boot it it would go to a black screen. I even tried to format the data but that failed too. I went back into recovery and tried falshing the illusion rom all over and i noticed there was that same error about the data/lost+found and it restarted but now it boots to the illusion 4.2.2 page and stays like that forever. However now I cannot get back into recovery! I see the blue "recovery booting" let go and the Teamwin logo comes up then right after the TEAMWIN logo goes away a short vibrate and boots to samsung and back to the illusion 4.2.2 page and freezes. I tried and I can get into download mode so yeah I am lost I dont know what to do!


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.