• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root None of the browsers working


May 25, 2010
Hello Guys,

I am using CyanogenMod 5.0.6 on my Nexus One. Until recently everything was fine but now, none of the browsers on my device are working on either Wifi or EDGE. I tried default browser, Dolphin, Skyfire and even Firefox nightly build. All of them are not opening any pages.

Strange thing is, all other internet related applications work i.e. Market, K9, News & Weather etc. It is not a DNS problem as I can ping sites in terminal and get a response.

I tried clearing the cache/data. Also tried CacheCleaner. None of the things I tried seem to work.

Please help.
There is a known issue with CM 5.0.6 on wifi.....try disconnecting it and reconnecting.

If this does not resolve the problem, another option is to download CyanogenUpdater from the market. Configure it to find all ROMS (even past ones) and downgrade to something more stable (imho) like
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.