• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help Old Asus Fonepad stuck in various startup problems


Dec 7, 2020
Hello! This is my very first post here so please bear with me (and tell me if I have messed something up).
I recently found my old Asus Fonepad (as far as I know it's the old K004 ME371MG, sadly it didn't show up it in the device forums choice). It had always been rather mediocre and when I bought a high-end 2in1 for my work, I just kind of forgot about the Fonepad for a year and a half. After all, it is about seven years old now?

Anyway, I just remembered that I still had it and thought it to be a wasted opportunity to not at least gift it to my grandma or something. The problem: It seems to be thoroughly messed up. After charging it, I tried turning it on but it is stubborn. The interesting thing: Different things happen each time:
- 9 out of 10 tries: The white Asus logo shows up for a brief second. Then immediately a white USB logo with a white bar underneath it appears. The phone is completely unresponsive and has to be turned off by holding the power button.
- 1 out of 10 tries: The white Asus logo shows up for about a second. Then I get a black screen for a second or two before you can see something for a split second: The green android figure lying on its back and a red triangle above it. It then immediately restarts and you get the USB logo next time.

I tried reading up on solutions a bit and the first you come across is a soft reset via safe mode. I looked up the correct button combination to enter it and the startup chances changed yet again:
- 8 out of 10 tries: The USB logo just like I explained it above.
- 1 out of 10 tries: the android figure as explained above.
- 1 out of 10 tries: After the white Asus logo, it asks for a USB connection. When I connect it to my computer, the Fonepad even recognises it and changes the logo to "ready to download" as far as I remember. My computer did not seem to recognise the Fonepad though, so I had no idea what to do here. I currently have trouble reproducing this result, so it might not be available anymore.

I tried reading further into it but apparently it is really difficult to repair a completely unresponsive android device. So here you have it: There is nothing of personal value on the Fonepad, so I am fine using the most drastic measures to get it to run again; I just need to know what to do. If it gets busted in the process, that is fine as well, but I am eager to try anything. I am looking forward to some advice on how to put some life back into my old Fonepad. I can provide additional info or pictures, but I figured there is no need yet as there is not much to see.
Additional info: I never messed with any integral part of the software or hardware.

tl;dr: Fonepad is stuck in startup, possibly for various reasons. Need advice on how to fix it, nothing valuable on it anymore.
Thanks for any help, it is greatly appreciated!


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.