• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root rooting problemmmm!!!!!!

bmxking248

Lurker
Dec 16, 2011
7
0
After i rooted my droid razr maxx with this method on below, i got this update, and i totally forgot that it would lose my root access, so here i am! I tried to root again with same method, but failed, because my root checker says its not rooted, i even tried super one click to root, but failed miserablyyyy.. one thing i noticed that is superuser still being in my DRM, and getting rid of it is impossible without rooting! there is any ways to get rid of it so i can root my DRM again?? or rooting without getting rid of SU?

I used this method:
[04/Jan][ROOTING/UNROOTING] DooMLoRD's Easy Rooting Toolkit [v4.0](zergRush Exploit) - xda-developers

Thanks!!!
 
Yes, i found out about this program after this rooting problem after i lost it after update. But is there any way to root my droid razr maxx again? this involves removing superuser first?

thanks!
XT910 or XT912?

You must downgrade to a previous firmware version using RSD Lite and the fastboot files from the fastboot threads for GSM or CDMA RAZR flavours. Then you will be able to root using the zergrush exploit, protect your root access using the OTA Rootkeeper app, and manually update to the latest OTA firmware revision again should you so choose.
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones