• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root Update Failed

SacredBloodlin

Android Enthusiast
Apr 1, 2012
577
79
Tucson, AZ
So, not sure if anyone else got one, but my phone tried to download a system update today. I let it download and tried to apply it but after my phone rebooted it said the update failed. I'm assuming this is because either my phone is rooted or maybe one of the apps I removed is necessary to install the update. Anyone else have a similar issue or maybe know how to go about updating my phone? I'm not really worried about losing root since there isn't much going on as far as development anyways, save for the Loki port, lol.
 
Is there anyway to get my phone to stop harassing me about the update?

I tried looking into it. With GTs kernel it should be possible to remove virtually any app, and as far as I know the updater is still an app, but I can't find it to get rid of it. Try installing the kernel and see what happens, I did it and then removed a bunch of apps and now I don't seem to be getting the harassing updater prompts anymore. I used Root Browser (free in the Play Store) and went into System->App to remove things. Be careful, though. Just because you are able to remove it doesnt mean you should lol
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones