• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help Won't load latest software

Johnny F

Lurker
Apr 25, 2012
3
0
I am trying to update my mini to the latest version of Gingerbread. The problem I have is that when I use the update service, I get to the bit where I have to switch the handset off, reconnect the USB and, simultaneously hold down the "volume down key".

When I do that - nothing happens. The graphic still shows instructions to hold down the key and plug in the USB mini port. Left it for 10 minutes, still nothing.

Now I am assuming that I don't have to switch the handset back on and that the down key/usb mini connect sequence does something in update mode - certainly the instructions don't tell you to turn the phone back on.

The handset is a couple of months old - an unlocked one from CPW and I haven't tried to root it or in any way change its out-of-box settings.

Any suggestions greatly appreciated.
 
Are you able to turn the phone on?

Obvious but still, try to take out the battery if you haven't tried that already.

When you hold the volume button UP while connecting the LED should turn blue indicating fastboot mode.
Also holding volume button DOWN while connecting and the LED should turn green for flashmode.

It has to work. If the LED doesn't light up, the software might be corrupt and you'll have to flash it via FlashTool.
That doesn't involve rooting or unlocking bootloader.
 
  • Like
Reactions: Johnny F
Upvote 0
Thanks for that.

I can confirm that the handset goes green when DOWN pressed and blue up pressed, so it is pointing to my netbook's software. Particularly as I have to use Task Manager to delete the Update program as it won't unload any other way.

I will try to reinstall the SE software on the PC and, failing that, try it with a laptop with more memory.

Thanks.
 
Upvote 0
OK guys, I have got it to work.

It appears that it is probably my netbook that was at fault. I used a laptop, downloaded PC Companion and it went ahead and updated no bother. Strange thing is, it didn't ask me to switch off, wait 30 seconds and then plug in with Volume Down button pressed.

Took some time, but went ok.

I seem to have gained some Apps though.

3D camera, Function Validation, Get apps, Get GamesMcAfee Security, UEFA.com.

Not too happy about this.
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones