• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Wont shut off

Quick overview of the situation. Bought a G6 on EBay and it has the IMDI removed due to being a display model , so as the ad said, WIFI only. That was all I needed.

Bought it to fly my DJI drone so WIFI was all I need. Get the phone, It's 100% dead. Thought that was wierd. Put a charge on it and the phone started up just fine but didn't ask "English or Spanish?" Figured that was OK since the app loaded just fine and controls worked perfectly.

Went to turn the G6 off and it asks for the password to be shut down. Tried to do a factory reset, and of course, password needed. I can't seem todo anything without the password except for opening apps.

I've downloaded 2 programs thinking they would help the situation. "Reiboot for Android" and "4uKey for Android" and neither has worked.

Any ideas to make this thing so I can shut it off?
 
This app may help...

Power Button Tile (Add up to 3 quick settings tiles to the quick settings layout) - https://f-droid.org/packages/com.rascarlo.power.button.tile
Downloaded the app, have the power button tile on the screen, hit the icon and screen goes white and says:

Retail Mode
You are not authorized to perform this action. Check with device administrator for details.

I was hoping this would work because from I've seen, If I can get the phone to shut off, I can do a factory reset, right?
 
Upvote 0
If you do not have admin privileges for the device, you are locked out, period.
A factory reset will not change anything, you need to contact the original owner to gain access. No workarounds at all
That's what I was afraid of. Looks like I'll be doing a return. The seller on E-bay already said that wouldn't be a problem.
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones