• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root Bricked Milestone

I almost bricked mine last night too. Tried to install Live Wallpapers following a guide in an Australian forum and it did not work. In fact it put my milestone in the eternal boot loop.
What saved me was to use the Motorola Software Update to apply the new firmware (2.01) again SW HERE Motorola - Milestone - Mobile Phone Software Update - Motorola Brasil
RDS didn't work for me.

What you need is to boot you milestone holding the Up key on the keyboard pad and press power. Connect to the PC using the USB cable.
This way you will get to a recover screen and the phone will be detected by the Software and start the 2.01 installation.

Tell me where did you download your SBF firmware from.
Good luck and tell me how it goes.

Marcelo
 
Upvote 0
Thanks a lot friend!! I was able to reflash my milestone with the 2.0.1 Brazilian firmware by pressing up while booting.
I've used the UK firmware and pulsar 1.2.1 and worked fine. The issue was using pulsar with the brazilian firmware.
But now I've learned my lesson!

Thanks again friend!!
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones