• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help Browser issues/questions

Hey folks,
I'm using the web browser that comes loaded onto the phone. (HTC browser, not Chrome) I use the navigation bar that's at the bottom of the screen and have customized it with my bookmarks. Issue that just started yesterday: For some reason it started opening my bookmarks in a separate window, now includes an advertisement at the bottom, and has an "X" up at the top right to close out the session. It no longer opens my bookmarks in the browser itself. Has anyone else encountered this? If so, know how to get it back to normal? I've reset the browser to defaults and it's stll doing it. Literally just started yesterday. I also can't toggle from left to right in the navigation bar either. Again, this is only affecting the navigation bar at the bottom.

Can you view my screenshot attachment? If so, you'll see that it's opening a separate window with the advertisement at the bottom and the X at the top right.

Any suggestions to get it back to normal?
 

Attachments

  • screenshot.jpg.png
    screenshot.jpg.png
    279.1 KB · Views: 136
My One has started on a go slow. Nearly everyday now I try to connect to the net and the little blue bar takes ages to cross the screen then stops at about a third across. The only thing that seems to speed things back up is a phone restart.

Am I missing something, is there a simple fix or do I have to put up with it?

Oh yeah doesnt matter what connection I have, does it at home, work and on my MiFI
 
Upvote 0
you say "little blue bar" -- are you referring to the STOCK browser?

if so, have you used any other browser?

what carrier are you on and are you rooted?

when did this start to occur? did you remove any apps? add any apps?

are you low on storage memory? have you went into the storage tab and used the "free up more space" feature to remove unnecessary files and free up storage space?

do you have any error messages?
 
Upvote 0
My One has started on a go slow. Nearly everyday now I try to connect to the net and the little blue bar takes ages to cross the screen then stops at about a third across. The only thing that seems to speed things back up is a phone restart.

Am I missing something, is there a simple fix or do I have to put up with it?

Oh yeah doesnt matter what connection I have, does it at home, work and on my MiFI

I've had exactly the same problem with the stock browser for the last few weeks and have been trying to see if I can get a pattern of events/actions. It happens quite irregularly and up to now I haven't been able to tie it down, although I have a feeling it could be related to having a number of tabs open and switching between them.

The browser becomes totally unresponsive, if I exit and relaunch it just hangs on page load. A force close and relaunch clears it.

I'm running Dolphin, Chrome and Opera Mini as well as stock, and all three are trouble free and there is no evidence of a problem with any other app or process.

I've had the One since middle of June, it's unrooted and I have 15Gb free memory.

At the moment I'm pretty sure it's a stock browser problem and will continue to try and find what triggers it.

:thinking::(

Update.
I've just done a Google search and found this :-

http://forum.xda-developers.com/showthread.php?t=2324525 .:D
 
Upvote 0
My One has started on a go slow. Nearly everyday now I try to connect to the net and the little blue bar takes ages to cross the screen then stops at about a third across. The only thing that seems to speed things back up is a phone restart.

Am I missing something, is there a simple fix or do I have to put up with it?

Oh yeah doesnt matter what connection I have, does it at home, work and on my MiFI
I've had exactly the same problem with the stock browser for the last few weeks and have been trying to see if I can get a pattern of events/actions. It happens quite irregularly and up to now I haven't been able to tie it down, although I have a feeling it could be related to having a number of tabs open and switching between them.

The browser becomes totally unresponsive, if I exit and relaunch it just hangs on page load. A force close and relaunch clears it.

I've had the One since middle of June, it's unrooted and I have 15Gb free memory.

:thinking::(

Update.
I've just done a Google search and found this :-

http://forum.xda-developers.com/showthread.php?t=2324525 .:D

DITTO. :(

Going on about 3-4 weeks w/the same,possibly a bit longer.

I've found going into the browser settings & clearing CACHE/HISTORY/COOKIES usually cleans it up enough to open pages as it should.
I normally don't have more than 2-3 pages open at any given time,but,I suspect as you guys do that it has something to do w/multi-tasking & closing a few apps seems to help also.

Hopefully,the upcoming 4.3 ANDROID update will clear this up.
I REALLY like the stock browser on this phone,easily my favorite feature that makes this phone stand out from the crowd.
GOOGLE would do well to emulate the experience................... ;)
 
  • Like
Reactions: tommo47
Upvote 0
KOLIO said:
Hopefully,the upcoming 4.3 ANDROID update will clear this up.
I REALLY like the stock browser on this phone,easily my favorite feature that makes this phone stand out from the crowd.
GOOGLE would do well to emulate the experience................... ;)

I'm totally with you there. I've always liked Dolphin but the stock browser beats them all for me. :)
 
Upvote 0
Right I reckon I have found out the cause. The net stops when opening links from websites, mainly facebook but some forums have done but I have mainly noticed face book. Using chrome at the mo, takes some getting used to but it's a lot quicker when loading.

Seems to automatically type in massive letters as well lol
 
Upvote 0
Right I reckon I have found out the cause. The net stops when opening links from websites, mainly facebook but some forums have done but I have mainly noticed face book. Using chrome at the mo, takes some getting used to but it's a lot quicker when loading.

Seems to automatically type in massive letters as well lol

Yes, you could be right, I don't know about facebook because I never use it, but I can certainly tie it in to forums, including AF. If I hop off somewhere else either by clicking a link in a thread or opening another tab, it sometimes does the hanging bit when I return to AF.

I spoke to HTC support the other day to see if there was a known problem but there is no ticket open and I certainly wouldn't expect them to open one with the rather indefinite symptoms I've got up to now.

I can't take to Chrome at all and use Dolphin if I get pissed off with stock, mind you, it has behaved itself today - so far at least!!! :D

:)
 
Upvote 0
There used to be a home button to take you directly to your homepage I see it it's no longer there, does anyone know of a way to go directly to my Google home page when I go online ?


I'm talking about going online [via the browser], when you press the globe to go online then the three lines in the upper right hand corner there used to be a home button that would take you to whatever your internet home page is the choice is no longer there.I get to my Google home page by using its bookmark now, seems there should be another way to do this
 
Upvote 0
I'm talking about going online [via the browser], when you press the globe to go online then the three lines in the upper right hand corner there used to be a home button that would take you to whatever your internet home page is the choice is no longer there.I get to my Google home page by using its bookmark now, seems there should be another way to do this

i see what your saying.. i never used the stock browser, i use chrome.. even in chrome, i dont see a home button..
 
Upvote 0
Dredged this and other threads, but don't see any reference to my problem, which indicates to me that I"m missing something obvious. Here goes, nonetheless. I just got my shiny new One. So far so good -- certainly a step up from my RAZR. But I'm having trouble with Flash support. The stock browser plays YouTube videos just fine, however I get a Flash error when attempting to play some content, for example an NPR sound clip. The Dolphin browser refuses to play any Flash content at all. I know it's got to be a setting or something that I forgot to install because the old RAZR as well as my very long-in-the-tooth Acer tablet with 4.0.3 runs Flash just fine, thank you.

All the foregoing begs the question why it wouldn't be set to run Flash out of the box. Is it licensing? Just convention?

Looking forward to getting this bit of arcana resolved.
 
Upvote 0
Knew I hated that company when I compared the price of their PDF creation products to the price of equally serviceable PDF printers (uh, free?). Let's all raise a glass to the death of Flash and the advent of whatever comes next. Thanks for the answer.

=========================Added later=======================================
If I may add a quick edit an impose another question? What problem did Adobe solve by withdrawing support for Android? I've seen reference to something called AIR and HTML5. I'm obviously late to this party.
 
Upvote 0
Flash installation instructions. Written for a Samsung, but the install procedures are the same.

http://androidforums.com/htc-one/713625-legacy-apps-issues-fixes.html#post5778162

I don't recall if the latest stock browser supports adding flash or not. Boat Browser, Naked Browser will.

You can install multiple browsers and then pop between them by sharing the page, you have to install a little helper called Choose Browser for that.

Sites like CNN or places with AOL videos are often a crapshoot and you may have to try a few browsers to get them to work. A lot of the web is about media and yet most media sites (news outlets, local or national for me) have zero clues about putting together working, effective web sites.
 
  • Like
Reactions: marctronixx and cwk
Upvote 0
I usually use Dolphin or Firefox, however sometimes I need to switch. One of the reasons I really don't like using the stock browser is its habit of hiding the address bar. This seems to be particularly true of Google sites. Is this a setting? Screen space is not so limited that I want to race with the browser to quickly get a thumb on the address bar before it slides up and off the screen. And the natural gesture of pulling down the screen just brings the windowshade messages screen. What am I missing here?
 
  • Like
Reactions: EarlyMon
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones