• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Bug - wont spell certain words, locks in caps, then force close??


Feb 22, 2010
Crazy bug, anyone else?

1. When writing a text in text prediction mode, if i try to spell a word with 4 then 3 (such as he, id, i'd,...) it shows them as options yet it wont allow it to be placed in the text box nor can i get out of the process unless i act as if i want to try to add a new word and then i get this message "Sorry - the application touch input (process.com.htc.android.htcime) has stopped unexpectedly. Please try again" with a force close and then i cant finish the text at all. Then, any text i try to write from that point on is all in caps yet the arrow that normally shows caps is regular. The only (so far that i figured out) to fix this is to then make the arrow in caps mode and change it back to not caps. Crazy huh? Am i the only one with this bug? Any fix?

2. Sound disappears for the ringer yet it shows that its on. Only way thus far i have solved this is to reboot. Anyone have this?

3. Last thing and not sure if this worked lately with 1.5 cuz its been a while since i used it but with the i music app, when i try to download a song it says "error:client request couldnt be parsed" or "error:insufficient storage space." So with that said, what is the best app to get songs and then make them ringers?


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.