• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help Can't Activate Elite on VM after Sleipnir, questionable mobile network state


Jul 20, 2013
Just did a root and rom and I can't activate it on on VM.

Service State is "In service", I've got PRL 61007, -87dBm 0 asu on CDMA - EvDo rev A. What worries me is that it says the Mobile Network State is Disconnected. My other VM Optimus V works fine.

I have a Mac, so I don't think I can run a PRL update without the right software.


Went into the testing menus *#*#4636#*#* and could not open the Phone Information; crashed out. The other menus work fine.

"The process com.android.phone has stopped unexpectedly".


The only thing I have in SETTINGS - WIRELESS & NETWORK SETTINGS - MOBILE NETWORKS is "Data enabled - Enable data access over Mobile Network."


At certain times I have blue wi-fi signal and blue cell signal, but when I try to run the VM Activate app, it shuts off wi-fi and the cell bars go grey (I'm guessing that's a lower cell network speed).

Sorry, just trying to give as many details as possible.


Managed to catch blue cell bars and ran the phone information secret menu again. Got the Phone Information menu to work. Trying to switch between CDMA/GSM auto and separate CDMA and GSM only settings.


Put stock VM rom back on it and it's still not connecting. When I run the My Account program, it fails the Voice test, passes Data and says SMS failed and to select update profile which may solve the problem. I have no idea what that means.


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.