• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root Can't Delete Stock Apps

Jake Altman

Oct 16, 2012
I used android terminal emulator and did the su, mount -o remount, ls /system/app, and wrote down all the apps I wanted to delete then went through and attempted to delete them all. Some of them said the app could not be found and others said nothing, which means it was deleted. After I was all done I noticed all the apps were still there so I got better terminal emulator pro and used that, none of the apps I wanted to delete showed up in the list and when I typed them in anyway it said it could not find the apps. A little later I tried it again and still the apps didn't show so I tried to delete one that did and that worked perfectly fine. Is there a way to delete them even though they're not showing up?

Also, does anyone know the .apk for:
3G Mobile Hotspot
Daily Briefing
My Verizon Mobile
ThinkFree Office
Voice Recorder
Voice Search
and Voicemail

Or if any of those can't be deleted, because I deleted Nuance Voice Commands before and my phone kept trying to open it and saying it couldn't, I had to use ODIN to flash my ROM again.

Also, I don't want to freeze the apps, I want to delete them.


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.