• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Cant enter recovery, SHV-E160k

Hello guys
Got samsung galaxy note shv-e160k (korean)

I flashed stock official rom jellybean 4.1.2 (mc3) through odin

Now its stucked on samsung logo for 15 min (common with samsung on flashing via odin, you have to wipe data from recovery to pass that but here comes the bad part)

It cant enter recovery tried all methods
Vol up+ power( after loading start giving vibration with black screen)
Vol up+ vol down+ power( same as above)
Vol up+ home + power(same)
All key(same)

tried with adb reboot recovery command no use in download mode as well stuck logo (device not found)

Now how to wipe data / factory reset or other method to enter recovey
Ps in prev rom i used rom manager to enter recovery but cant boot to rom here lol

Sent from my XT910 using Tapatalk


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.