• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root [CDMA] Unlock Token.bin doesn't unlock bootloader


Apr 10, 2012
This is to everyone who is in the same situation as me. So I go through all of the steps, Zedomax (HTCDev) method, and i finally get to the part where you Place your unlock Token fron HTCDev onto your phone which should automatically give you the option to unlock your bootloader with a simple "Yes or No" click. I for some reason, no matter how many times I try, cannot get this screen to appear. I successfully place the token onto my phone as stated by the command prompt but nothing happens.
From what I understand, many people have been having this issue. I've confronted HTCDev and they do not have a solution and are currently "exploring the issue". What I have heard is that the newer batch of Evo3d's has a newer security screen which is preventing the unlocking of the bootloader. I got mine in early march as a replacement for my rooted evo 4g after it met an untimely demise in an intersection. I've tried to place a new RUU image onto my phone but it gives me the "error code 140" which is the incorrect version. Ultimately, I've come to the conclusion that we are "effed". There is no way to root these new 3ds until someone comes up with a new method or if we can just circumvent this new security block. I've tried too many times for it to be a mistake. So until I hear from HTCDev or a new method I'm just going to try and be content. Dammit.
Actually, the solution is quite simple. The OTA somehow doesn't allow the unlock.bin to flash properly. You need to flash the RUU. HTC doesn't acknowledge the RUU as an official tool, as they are leaked programs that are supposed to be internal-use-only for HTC. The RUU is basically the OTA that you install via USB rather than OTA. You can find it here:

RUU_Shooter_S_Sprint_WWE_2.17.651.5_Radio_1.06.00.1216_NV_NV_spcs_1.42_release_233304_signed.exe - download now for free. File sharing. Software file sharing. Free file hosting. File upload. FileFactory.com

It's an absolute PITA to download, because file factory is very stingy on free downloads. If you keep trying, you'll get the RUU. That file is a windows exe file, so I hope you are running Windows. If not, there's a zip file version somewhere that you can flash from the SD card.
Upvote 0
It has to be the most current RUU if you're on the most current update.

Alternatively, you could try to downgrade to HBOOT 1.4. It's a bit more intensive, as you actually have to brick the device temporarily to accomplish it. There's a live CD that does as much of the typing/programming for you as possible:

[TOOL] HBOOT Downgrade Toolkit Live CD - Now Only ~27MB! - xda-developers

Alternatively, there is a manual version. It explains what is happening and how things work. Instructions are here:

[DOWNGRADE HBOOT/UNBRICK] HBOOT 1.50 (And possibly future/other devices) - xda-developers
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.