• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help Droid don't text?

tjbarker

Lurker
Oct 27, 2010
5
0
When sending texts, if I have my phone auto insert the word don't my text massages will either not be sent or ?'s will be inserted in the place of spaces causing the text messages to at least double in size. I have searched everywhere, and made several phone calls to Moto and Verizon for this with no luck.

I love Motorola, and they are my first choice for cell phones, and most electronics so I hate to bash them, but the customer service rep told me not to use the auto feature. Though this would work, I like that feature. Her response to me was, "then don't use the word don't". Well, with so many things wrong with that statement, the conversation escalated to me getting a little perturbed.

So, has anyone have a similar problem on advise that allows me to use don't and still enjoy the features of this phone?

Side notes, I have tried restored my phone to the factory settings, this happens whether I am using the stock txting app or handcent, there are no errors that tell me what is happening, and no message failure pop ups. The only thing I can think of is a glitch in the keyboard software. Any advice?
 

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones