• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root Droid is stuck rooted with no actual root capabilities


May 24, 2010
my droid is stuck rooted without any root capabilities superuser is still installed but it does not function i rooted it on 2.2 and when i got an ota 2.2.1 updated it seems to be stuck in limbo ive tried factory resetting as well as downgrading to 2.2 bu whatever i do my phone still says its rooted but i cannot get any rooting capabilities

can anyone help?
i cant get it to work at first it would just keep saying running exploit in order to obtain root access then i restarted my phone and it said i need to put it into debugging mode and it worked but it would freeze my phone entirely or it would foreclose so i uninstalled it and reinstalled it now it wont do anything again
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.