• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help Droid Turbo Mobile Hotspot

Mobile Hotspot is included in my data plan.

I installed the OTA and then did a Factory Data Reset. I configured the Mobile Hotspot and accessed the Internet through it from another phone.

The next day after a power off/power on I turned Mobile Hotspot on ...
- It verified that my plan supported it.
- It stopped initializing Mobile Hotspot.
- It put the word Error under the Mobile Hotspot label.

Verizon Technical Support could find no problem in my account or configuration.

Motorola Technical Support now has an open ticket on the problem.

Did anyone else encounter this problem?

... Thom
 
I tried everything I could think of to correct this problem and nothing resolved it ...
Stop the app
Could not clear the app's cache
Wiped the Cache Partition
Ran in Safe Mode
Disabled Tasker
... everything short of a Factory Data Reset.

I had already done a Factory Data Reset after installing the OTA.

I did a second Factory Data Reset this evening and the Mobile Hotspot is working again.

The problem seems to be that it was hanging during initialization and there was no way to clear the condition except a Factory Data Reset.

I will continue to monitor it.

... Thom
 
Upvote 0
Thom,
I may not be your phone or apps, may be your service. When I had this problem I called Vz service center. They showed me as having hotspot eligible acct, and said it should be working. As I told her of the same error msg as above, she said "your acct may be hung up, i'll deactivate hotspot on your account and reactivate it". She said it may take a day for it to start working if this was in fact the problem. Sure enough, it was working the next day.
 
  • Like
Reactions: doogald and Thom
Upvote 0
Thanks.

It could be that they did the same thing when I talked to them and they just didn't mention it to me.

They had me power down for two minutes, they "ran some diagnostics", and I powered on. The problem was still there. It was there the next day also.

It disappeared after I did the Factory Data Reset.

Coincidence? Perhaps. I hate coincidences.

... Thom
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones