• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root Ginger Villian 2.8 a2sd+ kinda working?


Android Expert
Nov 22, 2010
Ok I have a really weird problem..

I reinstalled GV 2.8 again...complete wipe and flash..and did the "su, a2sd cachesd" bit to set the a2sd up..and it started to work...then suddenly stopped and I was down to 15mb in internal..

so I did the whole set up bit again and it has carried on working as fine...

BUT now im still well under 50mb....dropping as low as 32mb for no reason what so ever :thinking:

before this weird issue I was around 110mb.....ok I've installed some large games BUT with a2sd working it shouldn't be anything under around 80mb if that...I mean the lowest I've ever had a2sd is around 59mb and that was with 200+ apps installed..

anyone had this issue before?
well I've uninstalled all the games and thus it should remove their lib files...and there was basically no difference...most I got to was 50mb....

and 'quick info plus' reckons most of my apps are SD based apps....shouldn't it say nothing (as in on phone) instead?

I really don't wanna have to re flash again if it can be helped....

I will say both times I have done the SU bit in terminal emulator...right before it mentions rebooting in the script it does say something like "cannot find delvik cache, cannot rename" or something like that....yet it says its working fine?


Right im gonna reflash again cos I've tried alot now....tried "moving to SD" all my apps that I could...reboot an wipe cache, then transfer everything back to the phone to see if it would trigger onto the SD-EXT...of which it does fine but im still missing around 60mb...it still shows me at lowish internal..

so that leaves nothing more than a reflash sadly.....ah well
Upvote 0
ok really odd.....I just reflashed GV again and installed terminal, then ran the a2sd cachesd line....and got the same "dalvik cannot be renamed" an also mentions cant be moved...

then got FC on the upload application...then it rebooted as it should do :thinking:

no idea if its working yet...I mean titanium and quick info will 'show' its working...but without loading it up I can't be 100% sure if there wasn't a fail or not
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.