• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

[HELP THREAD] cm-13 on gt-p5100 3 posts Thanks: 0


Dec 3, 2016
Hello guys,

I installed cm-13 successfully and it was operating fine until yesterday. Today I tried to install a theme or something and it hung. So i just felt like doing a factory reset and I did it through my cwm recovery. But before that i made a backup, then i did the reset, then i did the restore...ever since then i havent been able to open the OS...it gets stuck on the samsung GALAXY Tab2 10.1 screen. I can however access the cwm recovery. I did infact try to unzip the cm-13 that i had previously used, and it doesnt work...

Then after that i wiped system partition and all of that...then i did try to flash with cwm, and it didnt work, what is happening is that i select the option to flash the ROM, then the screen goes blank for a second and comes back to the home screen of the cwm recovery. So basically i selected the zip and nothing happened! I then tried flashing using twrp and the problem now was that there was the "no md5 file found" message and the installation would not stop, it would go on for too long, like some sort of loop. I then switched back to cwm and tried again and it still doesnt seem to work...kindly advice on what to do next

Kindly help with this guys, i would really appreciate it!


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.