• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

How to stop from announcing time of day

I have the assistant turned off [I think] I don't use voice activation for anything. Somehow, occasionally, the device will decide to announce the time of day.
I use this device almost exclusively to play music for Zumba classes. Using the Samsung Music app.
It only happens when I have another instructor look through the playlist, pick a song, and start it - so I don't see if she may accidentally press one of the buttons or swipe something to trigger it. It never happens anywhere else.

I can't seem to find a setting to stop / disable this function, or even know what it might be called.

Any ideas?
I would start by telling the other instructor that you want to stop the time of day announcement that happens after they pick a song and start it. So could please show me exactly what you do when you pick a song and start it. They must be doing something different..

I also found this:

I hope that helps!
Upvote 0
maybe try and put the device in safe mode:

this will prevent any 3rd party apps from running. you should be able to still play music using the samsung music app. if it stops than some 3rd party app is causing it. if it still continues, than it is a system setting somewhere on your device.....not sure what that would be.

and one last thought, maybe the instructor is hitting like the power button or volume button on accident? maybe its bixby telling the time? try turning off bixby if it is not already.
Upvote 0
1.Go to the device's settings,Look for the "Accessibility" or "Voice Assistant" settings,Turn off the feature for "Time Announcement" or "Voice Wake-Up",
If the steps above don't work, try checking the settings of the Samsung Music app to see if there is any option to turn off voice announcements.
Also, try checking if there is any third-party accessibility app installed that is causing the announcement. You can try disabling or uninstalling the app to see if it solves the issue.

Additionally, make sure that any voice assistant or virtual assistant on your device, such as Bixby or Google Assistant, is turned off or not activated. These assistants can sometimes trigger announcements even when not actively being used.

If all else fails, you may need to reset your device to its factory settings
  • Like
Reactions: ocnbrze
Upvote 0
I did find a couple of settings - IIRC, something to do with accessibility and or gestures. I turned them off, as they seemed to be the kind of thing that could accidentally trigger things. [I lost track of exactly what I tried because of whatever the forum recently went through that kept me out of my account for a while, and a short term overload of other projects] I had as much of the voice stuff off from the beginning [as far as I knew], no bixby. The only apps on this device are what it came with, except for the Samsung player, and a playlist manager that I have never had problems with. I don't use it online either. I'll see what happens the next few times I'm in the situation....
  • Like
Reactions: ocnbrze
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.