• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

[International / GSM] Help miui rom problem

Zulnaru

Lurker
Jul 12, 2013
1
0
I recently unlocked/rooted my galaxy nexus. my first android rom was cyanogenmod. then I tried paranoid android. my last rom I tried was with miui but I want to go back to paranoid android but for some reason I cant get into recovery it keeps saying no command with android guy. I already flashed it before with clockworkmod. but I tried to do it again and it keeps saying (rom manager is trying to get system root permission which is disabled my default to ensure system security. if you need to enable it please go to setting in permission manager) but I gave it permission and the problem persist. and when I plug my galaxy nexus into my computer and go to my internal storage there are no files in it
 

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones