• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root [MetroPCS] Bricked.......

alcala1219

Newbie
May 28, 2011
18
0
Alright Im stuck at the LG logo. First off Im rooted and have made a backup. (which has worked on a previous soft brick) Now i deleted some apps that I later decided I wanted so i figured I figured i would just re-flash my backup, now everything was going fine, /old boot being deleted/ flashing backup/ failed to install backup!! Now I have nothing. I can boot into "hard reset" mode and download mode but now CWM. I am going to give this a shot,
http://androidforums.com/tmobile-op...ck-unroot-complete-stock-updated-11-20-a.html and see where this gets me. Is this doable or is there another way to get into CWM and use my backup

Thanks

also i tried using lg support tool and it keeps telling my that my battery is too low and to recharge and try again. Battery is at 100%
 
http://androidforums.com/metropcs-o...want-unroot-your-f6-check-might-work-you.html

Try my thread.

So try this, turn the phone on. Leave it on til it dies. Then hook it to the PC, power it up and see what it says. Or pull the battery, hold the power button for 30 seconds, replace the battery and see what happens.

For example, I can shut down my PC, unplug the power supply and hit the power button. The motherboard still has enough juice in the capacitors to turn it back on for 3 seconds with no power supply.

In all honesty it shouldn't be telling you anything about your battery level, because the phone pulls power from the USB port as its plugged in. Could try taking your battery out completely and hooking it up via USB n powering it on. I have done this before, pulled my battery n plugged it into my charger/usb and booted my phone up with no battery at all.

I have done some crazy stuff in the past with phone batteries. I one time had a "Frankensteined" charging method. The Charger port on the phone got smashed in, so I cut the end off the charger, stripped about 1/2 inch off the end and taped the wire over the terminals on the battery, slid it back into its place in the phone and charged it that way.
 
Upvote 0
ok so I just powerd off and held the power button while pulling the battery, went through flash tools for this kdz and a new error popped up. Said something like "could not load kdz please go to options a select update recovery". I had to to do this before I had to go to work but it started to download a 726mb file through LG support tool. And the kdz i tried to downloaded last night was 709mb?? Ill see what happens at my lunch time. So far this is the farthest i have gotten.
 
Upvote 0
What i did was boot into recover from lterecovery apk. then I made a backup before I used the debloater script. I had too many force closes so i went into lterecovery>backup/restore>restore from external sd> cwm backup xxxx> restore. Now that is what i did a week ago and it worked fine. did the same process using the same backup but this time it failed after erasing my boot.
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones