• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root My Phone won't turn on after failed root


Dec 26, 2013
I am panicking right now, but I will try to be as calm as I can while I explain what happened.

I got my Awe about a week back and I decided to root it today. I followed everything in the guide up to the "fastboot" part.

First, I typed in cd C:\Documents and Settings\[my name]\Desktop\Rooting into the terminal. This is the folder that had all the Root software. Next, I installed Universal ADB driver, then replaced the .inf file. Put my phone into the FTM mode and it seems like "adb reboot-bootloader" ran fine. I then update the driver for my android device with the universal driver file.

This is where I ran into my problem. After typing in "fastboot devices" into the terminal, it said fastboot was not recognizable. None of the other commands worked.

So after running around the internet, I decided to uninstall the android phone driver and reinstall it with Pdanet. It got hung at the last part of installation where it adds Pdanet to your phone.

Now my phone doesn't turn on, but the computer recognizes it when I plug it in. Did I brick my phone? I thought I was doing everything right and this is a terrible feeling. I will be unbelievably grateful if anybody can help me.

Update: So I pulled my battery out and put it back in. Turned on the power and... IT'S ALIVE! I might hold off on rooting for a bit longer, this gave me quite the shock and I'm probably not ready for this yet.
Lololol so here's the thing. When your phone turns off, but your pc recognizes it your in fastboot mode. Pulling the battery and turning it back on just boots the phone normally. You dont need to install pdanet to the phone at all. Why fastboot isnt being recognized is a mystery to me.
If you simply want to root, just use cydia impactor. When you load the program, dont touch anything just hit start. Also make sure usb debugging mode is on. After it says done just download superuser from the play store and youve got root privileges. Hope that helps!
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.