• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Help NAND Write Start!! Complete(Write) operation failed. Cant Flash anything


Aug 22, 2012
GT-I9300 samsung s3

ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CODE_I9300XXALEF_611327_REV00_user_low_ship.tar.md 5 is valid.
<OSM> MODEM_I9300XXLEF_REV02_REV04_CL1147871.tar.md5 is valid.
<OSM> CSC_OXE_I9300OXEALE4_CL606160_REV00_user_low_ship. tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> sboot.bin
<ID:0/005> NAND Write Start!!
<ID:0/005> Complete(Write) operation failed.
<ID:0/005> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)

please help me to fix this problem when i try to flash anything in PDA button it always come up with that error.

<ID:0/005> Added!!
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Set PIT file..
<ID:0/005> Re-Partition operation failed.
<ID:0/005> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)

when i try to flash a PIT file it comes up with that error.

i tried to flash a pit file and a stock rom at the same time but still no luck.
i almost tried everything but still no luck to ressurect my gt-i9300

my phone is not rooted, im only browsing in play store then suddenly the phone freeze and when i try to soft reset. after it boots up in the home screen after 5 - 10 sec it freezes and reboot. even in safe mode its still the same, i also try to wipe and reset to factory setting in the recovery mode but nothing happens. it only reboots.

please help me guys.. thanks in advance
1. Phone firmware version (*#1234#)

2. IMEI (*#06#) - only first dwo digits

3. Desktop/laptop system version (32 or 64 bit)

4. Computer USB version (USB1.1, 2 or 3)

5. Original USB cable?

6. Is USB debbugging in phone enabled? (Settings - programmer options)

7. Is encryption of the phone enabled? (Settings - Security - Encryption)

8. Originaly branded or stock firmware?

9. Have you latest Kies or separate Samsung for Mobile Devices drivers installed?

10. The exact circumstances of the problem. Software installation, system programming failures, etc.
1 i9300ubblg2
2 35
3 Neo Laptop 64bit/ and a windows desktop pc 32bit
4 2
5 Original usb cable
6 i cannot enable debugging mode because the phone always freezes and reboot
7. i cant see if its enabled i cant get to settings menu because it always freezes
8. my firmware is originaly branded
9 yes i installed a latest samsung drivers
10 the phone keeps freezing then reboots, if i try hard reset it does nothing, its not rooted, im just browsing in playstore the suddenly it freezes then i tried to do a soft reset it freezes then reboot

i tried to bring the phone to the samsung service center here in philippines but they said they dont have a firmware that match my phone, they can only restore a samsung s3 that came from asia, i think mine is made in spain or mexico, i do not really know but the user manual that comes from the box is in spain language, and the samsung technician said that the only solution is change the main board but they are afraid that it might not work properly if they install a board that came from asian version of s3, and they said that as of now they dont have a board to replace my board, (sorry for my bad english)

thanks a lot guys
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.