• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root Need more ideas for RSD Lite troubleshooting

Backstory: So I have a Motorola A855 Droid running FRG01B, and it freezes way too much.
I did a factory reset to clean kit up, but now it freezes to the point I can't even use it anymore. It freezes on the home screen and won't load anything else.

So I'm trying to flash it back to like 2.1 or 2.01 or 2.0 or anything.
I've factory reset my phone and connected it to my computer to USB 2.0 ports (I've tried all 3) and started up the phone in bootloader mode. The phone battery is fully charged (I even had another OEM battery swapped to check)

I am running Windows Vista 32-bit and have 32-bit motorola drivers installed.
The system has been since rebooted after installing them.
I am running RSD Lite 4.6 as an administrator (right click and run as)
I have 2.0, 2.01, and 2.1 roms sitting in my C:\ root folder, but I have been unable to find a good checksum to verify them with.
I have Device ID set to the First-Come-First-Serve radio.
It still doesn't show the phone. The start button is greyed out.

That's all I was able to pull from the forums. What else can I do?

FYI, if you have an answer for how to stop the freezing, that would be even better.
More stuff to add:
Here are the images I have and their checksums. If anyone has the checksums to verify these, thanks in advance.

134323236 bytes
CRC32: edf3b373
MD5: 40eff286a1f740ef2dbe9b8792949610

135888164 bytes
CRC32: 25ae2a9a
MD5: 976d128b6c7f43eff7f0e5d707af7177

118248740 bytes
CRC32: 39a7649b
MD5: c535376e367c63759f6792f4bae1140f

6345657 bytes
CRC32: 7240bc51
MD5: 9b6a336cd8f067d4487935468c758d89

So this last one lets me click start, but nothing happens, and the device still doesn't show.

FYI I do not have SPRecovery.
I am not rooted.
Hard resetting the phone still has it at Android 2.2. And still more frozen than a DQ Blizzard.
Upvote 0
You got me man...I had only one problem with RSD since using it. For some reason it would not start with my SBF files placed on the root of my C: Drive. I had to put them on my desktop before anything would start. RSD is definitely not a perfect program so think outside the box. Reboot your phone a few times. Try a different USB port. Try a different PC. Hold your phone at a 47 degree angle with the screen toward the north star. (Only kidding)

I hope you get it working though.
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.