• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root OTA killed root

I kept trying to avoid the ota but it eventually did it without permission...now i no longer have root. Do i start from scratch or is there a different method or file now? Thanks.

if youre htcdev unlocked,and still unlocked,just:
-relaunch recovery
-reflash superuser for ICS(you did get both OTAs,correct? and are now on ICS?)

to do those steps,follow steps 2 and 3 of in the OP of http://androidforums.com/rezound-al...ys-noob-friendly-root-guide-start-finish.html using this superuser: [16.07.2012] SuperSU v0.94 - xda-developers
Upvote 0
If anyone has not got the OTA yet and is rooted, voodoo root keeper worked for me. I kept root after the update.

Just read in another thread that Verizon released a new update for the Rezound today. I'm currently *rooted* and looking to update to today's release.

Will OTA RootKeeper allow me to do the OTA UPDATE (while currently rooted) then RESTORE to root???

I'm a bit confused. Thanks.
Upvote 0
Ok so turns out I didnt have the files in the folder..lol. Not sure how that happened. I did manage to figure it out tho, its actually quite easy onc it clicks. Im not into all this stuff much I just strggle through the root to get wireless tether and im done.. so it was a lil rusty for me since last time. Thanks for all the help!
  • Like
Reactions: scotty85
Upvote 0
I'm not sure..my software version is 2.01.605.12

OK i just found out i think..looks like the one i got said it would prepare
Me for the new ics but i dint think i have it yet. Now what do i do?

if you are still on this,you have another OTA coming. this is the "intermediate" build to get your phone ready for the actual ICS update,wich is considerably larger(about 300mb)
Upvote 0
Yes, its trying but I keep rejecting it.. From what I read most people are just experiencing glitches with ICS so I would just assume stay where I'm at.. (not big on change) I do have another question tho off topic.. I have searched and cant come up with anything. I switched to the rezound from incredible (rooted) I only root for wireless tether. On the rezound everything will connect and work fine just as on the incredible besides my wii. It will find the access point but then when it tries to connect it says it cannot find access point.. Code 51030 I have tried different tether software, rebooting both, uninstalling, installing.. you name it.. no go. Any ideas?
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.