• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Problems with rooting


May 26, 2010
I am having problems rooting my droid eris. I have followed many guides and done everything they do. I get the loading screen and it works.
So my problem is I can't tell if it worked or not. I run better terminal app and when I put "su" in it says permission denied. The only thing I want to do is over clock.

Please point me in the correct direction so I can achieve my goal. Thank you

- What does Settings->About phone->Software information report? (Kernel Version and Build Number)

- Boot into the bootloader (power off, remove SD card, Vol-down + End/Pwr), what version does the bootloader show? Does it say S-OFF in the first line?

Also, note that since this post is a question about rooting, it should be put into the "All Things Root (Eris)" forum - please click on the little exclamation point over there on the left,


and politely ask a moderator to move your post to that forum.
Upvote 0


We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.