• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.

Root Reduced Internet After Changing Roms

Kamau

Android Expert
Dec 17, 2010
1,036
117
S.W. Lower Michigan
OK, so I went to the mazda AKOP rom, and for awhile, everything was going smoothly. But today, I seem to be having an issue with my internet.
First off, the reception of my wif has gone frrom full bars anywhere in the house to 2 bars upstairs. I also am having connection issues where I cannot get anything. My opera browser says it cannot connect to server, I ca't get TuneIn or SkyFM radio to pick up anything even while sitting directly in front of the router, and when I go to the play store, it tells me that I have an entirely different phone (I'm assuming this is from changing the radio, pri and HBoot form the Fix everything thread, which I was told had to be done to switch over to the rom, coming from MidnightRom Senseless).
 
regardless the community needs more info to narrow it down, have you tried switching roms to verify it is a rom issue? did you wipe before installing? have you tried reinstalling? have you tried to measure strength with a different router in-case yours is going bad? are you using different kernels or have you tried different kernels?
 
Upvote 0
regardless the community needs more info to narrow it down, have you tried switching roms to verify it is a rom issue? did you wipe before installing? have you tried reinstalling? have you tried to measure strength with a different router in-case yours is going bad? are you using different kernels or have you tried different kernels?

I'm not sure it is a rom issue, as I think it came from switching radios as suggested, using the fix everything thread.
It is not a router issue, as I have other things running off it, and they have not changed. Also, my 3g does not work either, leading me to believe it is a radio issue.
Yes, I wiped everything before installing the new rom. I have attempted to reinstall another radio from here:
http://androidforums.com/cdma-evo-3...hboot-firmware-all-downloads.html#post5221192
using:
Updates from Virgin Mobile RUU:
But now, my phone reboots after staying on for about 30 seconds.

edit: As for different kernels, I have use what the instructions suggested to use. Nothing more, nothing less.
 
Upvote 0
I'm not sure it is a rom issue, as I think it came from switching radios as suggested, using the fix everything thread.
It is not a router issue, as I have other things running off it, and they have not changed. Also, my 3g does not work either, leading me to believe it is a radio issue.
Yes, I wiped everything before installing the new rom. I have attempted to reinstall another radio from here:
http://androidforums.com/cdma-evo-3...hboot-firmware-all-downloads.html#post5221192
using:
Updates from Virgin Mobile RUU:
But now, my phone reboots after staying on for about 30 seconds.

edit: As for different kernels, I have use what the instructions suggested to use. Nothing more, nothing less.

Did you do a full wipe? usually reboot issues are because the full wipe was not done or the phone did not take it. Which recovery do you have?
 
Upvote 0
Did you do a full wipe? usually reboot issues are because the full wipe was not done or the phone did not take it. Which recovery do you have?

Sorry for the delay. The flu finally got around to me.
I did not do wipe when I flashed the radio today because I didn't know it was necessary. But I think I will just do it and start from scratch.
 
Upvote 0

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones