• After 15+ years, we've made a big change: Android Forums is now Early Bird Club. Learn more here.
Okay, so I had rooted about a year ago, then tried to flash a new CM 10.1 and got a boot loop. Reflashed and unrooted with odin to 4.1.2 (following instructions on this forum guide). Next, I want to root again to try CM nightly again. I saw the note about 4.1.2 "If you are on the new official Jellybean 4.1.2 update, see the last post in this thread before going further."

"
For anyone that wants to root or reroot the 4.1.2 update, its pretty simple. Use Odin to install TWRP Touch Recovery 2.5.0.0. Power off and boot into TWRP recovery.

How to get to recovery: Power off the phone, Hold both volume buttons and the power button at the same time. When the phone vibrates, let go of the power button but keep holding both volume buttons. In a few seconds you should be in the recovery menu.

In TWRP, Select Reboot, then System, TWRP will tell you that you are not rooted and ask if you want to root. Use the Swipe bar at the bottom to root then follow the instructions to install SuperSu. Easy peasy."

Odin'd TWRP and booted into recovery where I find myself in TWRP. Followed these instructions- and it just restarts. No SU and titanium backup says nope. I have tried using odin and using CWM and installing SU from sd card about 10 times, each time being successful- yet still no SU, and no root access. Any information I can provide?
 

BEST TECH IN 2023

We've been tracking upcoming products and ranking the best tech since 2007. Thanks for trusting our opinion: we get rewarded through affiliate links that earn us a commission and we invite you to learn more about us.

Smartphones